You must login or register to post a new topic
7 posts
Arrgh
User avatar
Member
Posts: 45
Joined: Thu Feb 14, 2008 12:00 pm
Location: Visit-me-nottington, UK

Hello, fellow Drivers Informer wanderers!
daily activist_10920
User avatar
New member
Posts: 3
Joined: Fri Sep 18, 2009 11:11 pm

Okay, I downloaded the software from the link you provided above and installed it. I refreshed. I don't notice anything different. No "Installed Drivers" tab. Is that link accurate?

Version installed is 1.0 BETA build 561.
Last edited by Daily Activist on Fri Apr 23, 2010 7:05 pm, edited 1 time in total.
Alied Pérez Martínez
User avatar
New member
Posts: 1
Joined: Mon Sep 07, 2009 3:09 pm

So do I, but I have build561.
However, in my page it does appear the drivers tab
daily activist_10920
User avatar
New member
Posts: 3
Joined: Fri Sep 18, 2009 11:11 pm

Daily Activist wrote:Okay, I downloaded the software from the link you provided above and installed it. I refreshed. I don't notice anything different. No "Installed Drivers" tab. Is that link accurate?

Version installed is 1.0 BETA build 561.


Reading comprehension is my friend. I was looking for the tab in the program, not on my profile page. Oops.
Arrgh
User avatar
Member
Posts: 45
Joined: Thu Feb 14, 2008 12:00 pm
Location: Visit-me-nottington, UK

Daily Activist wrote:I was looking for the tab in the program, not on my profile page.


Happens. )
sundaram_25915
User avatar
New member
Posts: 1
Joined: Mon Mar 08, 2010 3:46 pm

Excellent nice start for the drivers. I saw in my profile. Driver search was very tough in the old days, but comes to the modern days life is more simpler.

Hope some great start.

Looking forward more sophistication on the SI Client software too. :cool:
mark_87177
User avatar
New member
Posts: 6
Joined: Mon Oct 19, 2015 6:23 am

Thanks, Arrgh! Let's share our thoughts about software here!
7 posts