Topic: Satellite Director Installation problem for Tab

Hi All
I am using an chinese made tab which is

Model number: Allwinner-tablet
Andriod 4.2.2 version
Firmware version: v2.0
Kernal Version: 3.4.39

When i try to install the Application " Satellite director . it says the device is not compatible . I have forcefully installed the old version but now it shows the message that there is no Compass. I have tried severl compass application from apple store but it still doesnt work . i want to use this application for satellite tv channels surfing hobby . kindly i request u help me .
thanks all

Last edited by Ali Raza (2014-10-14 07:47:12)