Topic: Aurora - "Problems running Latex"

I've been using Aurora for editing formulas in Word for several years. All of a sudden, when entering a formula (i.e. closing the Aurora window) it showed a hatched rectangle and a message "Problems running Latex".

A path to Latex in settings is correct.
All security settings are correct.

All I did after last successful use of Aurora was installation of a couple of programs taken from legitimate sources.

How can I deal with this issue?

Last edited by iftg (2013-04-08 10:11:05)

Re: Aurora - "Problems running Latex"

Thanks. Unfortunately this does not solve the problem. The beauty of Aurora was that it allowed to integrate Latex formulas into Word. This is the best of both worlds - you can produce your document is WYSIWYG (which is more comfortable than doing so in any Latex editor known to me) and enjoy typing formulas in Latex. So if anyone would know how to fix the Aurora issue or, alternatively, suggest another software with a similar functionality that would be appreciated.

Re: Aurora - "Problems running Latex"

iftg wrote:

Thanks. Unfortunately this does not solve the problem. The beauty of Aurora was that it allowed to integrate Latex formulas into Word. This is the best of both worlds - you can produce your document is WYSIWYG (which is more comfortable than doing so in any Latex editor known to me) and enjoy typing formulas in Latex. So if anyone would know how to fix the Aurora issue or, alternatively, suggest another software with a similar functionality that would be appreciated.

Try to set up dvipng with 2.5, e.g.,
C:\MiKTeX 2.5\miktex\bin\dvipng.exe

But others:
C:\MiKTeX 2.9\miktex\bin\latex.exe

I think that the compiler stopped at the "divpng" step.. At least, it finally worked for me.

Good luck..