Topic: URGENT HELP with Interface Builder

I need to open some nib files in iLocalize. I keep getting an error that says I need to get a newer version of Interface Builder but I cannot figure out where I can get the latest version. I know it's part of Xcode and I have Xcode 3.0 installed and the latest version of Snow Leopard.

I'm using iLocalize for the first time.